Per modificare elementi inseriti con l'editor, accedere all'elemento, che sia una categoria, un prodotto, l'homepage o una pagina cms, e cliccare sul pulsante Edit with Elementor - Visual Page Builder.
Ogni elemento per essere modificato dispone di queste icone in alto a destra, visibili quando si scorre sopra l'elemento con il mouse.
La prima da sinistra serve per poter modificare l'elemento, quella centra viene utilizzata per copiare l'elemento e l'ultima a destra per eliminarlo.
Queste tre icone non sono disponibili solo per ogni elemento presente nella pagina, ma anche per gestire una colonna di elementi oppure un'intera sezione.
Come indicato dalla freccia rossa in foto, cliccando il pulsante Column si andrà a modificare/copiare/eliminare la colonna evidenziata dal bordo tratteggiato. Cliccando il pulsante Section si andrà a modificare/copiare/eliminare l'intera sezione evidenziata dal bordo tratteggiato.
Cliccando su uno dei due pulsanti, automaticamente compariranno dei pulsanti per duplicare o eliminare la colonna o la sezione.
Quando si clicca sull'icona per la modifica di un elemento/colonna/sezione, automaticamente sulla sinistra si aprirà una colonna dove apportare le modifiche sia visive che tecniche.
A seconda della tipologia di elemento da modificare, la colonna sinistra cambierà. Tutti i campi soni intuitivi e semplici da comprendere.
Ad ogni modifica, cliccare sempre sul pulsante Save a fondo pagina per salvare le modifiche apportate.
Quando si incontra un elemento che richiede l'inserimento del testo, raccomandiamo di non copiare ed incollare da altre fonti, perché potrebbero essere importati stili differenti da quelli utilizzati sul sito oppure codice html assolutamente non necessario. Se si desidera incollare il testo da una qualsiasi fonte, consigliamo di copiarlo, incollarlo su un blocco note o textedit (a seconda del sistema operativo) e infine copiarlo e incollarlo nell'area di modifica dell'elemento. In questo modo il testo verrà spogliato di tutti gli stili superflui che potrebbe avere.
Per aggiungere un ulteriore box in homepage, scorrere a fondo pagina fino ad individuare questa porzione:
Cliccare sul pulsante ADD NEW SECTION e subito dopo comparirà questo box:
Individuare la tipologia di box da inserire, quindi se unico, su due colonne, su tre colonne, su due colonne 70/30, ecc... e cliccarci sopra con il mouse per creare questo nuovo spazio.
Ora per inserire degli elementi, individuare in colonna sinistra la seguente area:
In quest'area sono presenti tutti gli elementi (widget) che possono essere inseriti all'interno del box. Individuare quello desiderato, cliccarci sopra e allo stesso tempo trascinarlo sempre con il mouse all'interno del box appena creato. In automatico, si aprirà sempre sulla sinstra l'area di modifica dell'elemento appena inserito.
Nel caso in cui non appaia la lista di elementi, perché, ad esempio, siete all'interno dell'area di modifica di un altro elemento, sempre in colonna sinistra in alto cliccare sull'icona indicata dalla freccia rossa in foto.
Una volta creato il box ed inserito gli elementi per spostarlo in un altro punto della pagina, basterà cliccare su Section nella cornice del box inserito (come indicato a inizio pagina) e contemporaneamente trascinarlo nel punto della home desiderato.
Ad ogni modifica, cliccare sempre sul pulsante Save a fondo pagina per salvare le modifiche apportate.
Nel caso in cui si abbia un sito multilingua, l'homepage andrà tradotta anche nelle altre lingue attive sul sito. Appena si entra nell'editor della home, la lingua di default è italiano.
Per passare ad un'altra lingua, come ad esempio Inglese, in alto a sinistra cliccare sul menu a tendina indicato dalla freccia rossa in foto. Automaticamente si aprià un elenco con tutte le lingue attive sul sito, come questo:
Cliccare sulla lingua nella quale si intende modificare l'homepage e aspettare il caricamento della pagina. Ora è possibile modificarla nella lingua prescelta. Dopo ogni modifica, cliccare sempre su Save e in seguito è possibile passare alla lingua successiva.
Nel caso in cui si desideri nascondere un determinato elemento, ad esempio un metodo di pagamento non disponibile per i clienti in lingua inglese o un'immagine solamente da mobile, individuare l'elemento e cliccare sul pulsante per la modifica come spiegato a inizio pagina.
Come indicato in foto, cliccare sul tab Advanced e di seguito cliccare sulla voce Responsive.
Compariranno tre voci: Hide on Desktop, Hide on Tablet e Hide on Mobile. Rispettivamente Nascondi su Desktop, Tablet e Mobile. Cliccare sullo switch, indicato dalla freccia rossa in foto, corrispondente a dove l'elemento non dovrà essere visibile. Se l'elemento dovrà essere sempre non visibile, cliccare tutti e tre gli switch in modo che diventino azzurri.
Così facendo, l'elemento sarà visibile solo lato backoffice. Per riattivare l'elemento, basterà cliccare di nuovo gli switch in modo che diventino grigi.
È possibile anche nascondere un intero blocco: basterà scorrere sopra il blocco finché comparirà il bordo tratteggiato, cliccare sul pulsante Section ed effettuare lo stesso procedimento del singolo elemento.
Una volta effettuata la modifica, cliccare sempre sul pulsante Save in basso a sinistra.
N.B. Se si possiede un sito multilingua, prima si deve selezionare la lingua in alto a sinistra come spiegato al punto Cambio lingua e poi effettuare la modifica nella lingua desiderata.
Scorrere con il mouse sopra la sezione e non appena compare il bordo tratteggiato cliccare sul pulsante Section.
Nella colonna di modifica cliccare sul tab in alto Style e alla voce Background cliccare sull'icona del pennello (seconda icona).
Si aprirà una sezione dove alla voce Image cliccare sul riquadro grigio. Di seguito comparirà un popup, dove cliccare sul primo + in altro a sinistra.
Trascinare all’interno l’immagine e poi cliccare sul pulsante Return to file list. Ora selezionare l’immagine cliccando ci sopra.
Subito sotto compariranno dei menu a tendina. Alla voce Position selezionare la posizione dell'immagine di sfondo.
Alla voce Attachment è possibile rendere l'immagine fissa o scorrevole a seconda delle necessità, alla voce Repeat mantenere il none e alla voce Size selezionare Cover.
Ora in alto a sinistra selezionare il tab Layout. Per inserire un'altezza minima alla sezione in modo tale che l'immagine venga ben visualizzata, alla voce Height selezionare Min Height e subito sotto inserire l'altezza in px desiderata.
Nel caso in cui si desideri che il testo venga anche centrato verticalmente rispetto alla sezione, alla voce Content Position selezionare Middle.
Ora trascinare all'interno del box gli elementi di testo desiderati.
For editing menu navigation settings go to Theme Options > Header > Top of Header > Menu Element
For editing menus items go to Appearance > Menus
And for styling menus go to Theme Options > Header > Top of Header > Menu Styles of this Row
For editing menu navigation settings go to Theme Options > Header > Top of Header > Menu Element
For editing menus items go to Appearance > Menus
And for styling menus go to Theme Options > Header > Top of Header > Menu Styles of this Row
For editing menu navigation settings go to Theme Options > Header > Top of Header > Menu Element
For editing menus items go to Appearance > Menus
And for styling menus go to Theme Options > Header > Top of Header > Menu Styles of this Row
For editing menu navigation settings go to Theme Options > Header > Top of Header > Menu Element
For editing menus items go to Appearance > Menus
And for styling menus go to Theme Options > Header > Top of Header > Menu Styles of this Row